support forum

You can often find solutions to common problems by first checking our Frequently Asked Questions.
If that doesn't help, please post your issue below or contact us directly and we'll try to help out.

Avatar

Please consider registering
guest

sp_LogInOut Log In sp_MemberList Members

Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

The forums are currently locked and only available for read only access
This topic is locked This forum is locked
sp_Feed Topic RSS sp_TopicIcon
Not working properly with my VPN
October 14, 2016
4:03 am
Avatar
Admin
Forum Posts: 347
Member Since:
April 23, 2008
sp_UserOfflineSmall Offline

There are a number of different VPN protocols and configurations, some more permissive than others. In general, if you can ping a device on a remote network segment that is connected via a VPN, then you should be able to see that device in your IP Scanner results, but we have also seen exceptions so your mileage may vary.

1) you may need to add the remote network segment that you wish to scan to your scanned segments (from the Tools menu: manage network segments -> add custom range)
2) you may need to make the scan results more permissive by enabling these three prefs:

• show hidden devices
• include non-local devices
• show devices on ‘virtual network interfaces’

This topic is locked This forum is locked
Forum Timezone: UTC -5

Most Users Ever Online: 349

Currently Online:
3 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

Spudboy: 10

lamboom: 8

Timothy: 7

OmarKN: 6

mustbjones: 6

sparky: 6

Member Stats:

Guest Posters: 184

Members: 99

Moderators: 1

Admins: 2

Forum Stats:

Groups: 2

Forums: 7

Topics: 209

Posts: 693

Moderators: admin: 1