support forum

You can often find solutions to common problems by first checking our Frequently Asked Questions.
If that doesn't help, please post your issue below or contact us directly and we'll try to help out.

Avatar

Please consider registering
guest

sp_LogInOut Log In sp_Registration Register sp_MemberList Members

Register | Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

sp_Feed Topic RSS sp_TopicIcon
Home upgrade to Pro - Devices gone Missing
July 14, 2018
5:09 pm
Avatar
New Member
Members
Forum Posts: 2
Member Since:
July 14, 2018
sp_UserOfflineSmall Offline

I had Home and 28 Devices early today. I tried to "hide" or forget several devices so that I could see everything at least once. It was not working so I went ahead and upgraded to Pro. Viola now there are 22 Devices. And unhiding does not seem to be an option. So I reset... held down cmd opt while starting up. No difference. Here is what is really strange. On Home I could see my Ring video doorbell... plain as day. On Pro I could not. I added the doorbell manually and there it is! But it cannot be found? One tantalizing observation is that my Ring Doorbell is connected to an Airport Express with a STATIC IP. That rang a bell so to speak... somewhere earlier today I had noticed a post where a user was complaining that devices that connected through a device with a static ip or devices with a static IP had a problem.

Any chance of help with this? I am thinking that the product will really not suit my application if it misses everything connected to a static ip.

July 15, 2018
10:29 am
Avatar
New Member
Members
Forum Posts: 2
Member Since:
July 14, 2018
sp_UserOfflineSmall Offline

I am no longer sure there is a problem. The address I had manually entered was not the Ring doorbell. It was the Ring chime. Not sure why the chime had to be manually entered in the Pro edition and showed in the Home edition. I did locate the Ring doorbell ... it was an unknown device with a windows icon. On the home edition it showed as a Ring doorbell pro.
It looks like the Pro version of the software is using out of date tables to lookup devices. The Home version does a better job with some of this.

I am left wondering where a half dozen devices that were reported by Home have gone off to.. I find it interesting that all but one of these I could not see because of the 21 device limit. The upgrade is a bit underwhelming and not that useful at this point but I do expect the list of devices to lengthen and with Pro, I am ready for it.

July 17, 2018
9:33 pm
Avatar
Admin
Forum Posts: 358
Member Since:
April 23, 2008
sp_UserOfflineSmall Offline

both apps use the same scan engine - the Home version is simply limited in the number of results it will show. However, it is entirely possible that the Home version has a newer version of the device lookup tables, which could lead to results such as you are seeing. Normally installing a new version triggers a fresh download, but we will look into whether that is still working as expected. If you open the blacklist and whitelist drawers, do you see any entries?

Forum Timezone: UTC -5

Most Users Ever Online: 349

Currently Online:
1 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

Spudboy: 10

lamboom: 8

Timothy: 7

mustbjones: 6

sparky: 6

OmarKN: 6

Member Stats:

Guest Posters: 184

Members: 111

Moderators: 0

Admins: 1

Forum Stats:

Groups: 2

Forums: 7

Topics: 220

Posts: 716